Не работают тэги

часто задаваемые вопросы
Val
Сообщения: 64
Зарегистрирован: Пт окт 17, 2003 6:48 am
Откуда: Южно-Сахалинск
Контактная информация:

Не работают тэги

Сообщение Val » Пн ноя 22, 2010 11:41 am

Более подходящего раздела для этой темы не нашёл.
Что-то некорректно работает здешний редактор текстовых сообщений. Например:
[color=red]Этот текст по идее должен быть отображён красным цветом[/color]
Так вот, в моих сообщениях вместо действий тэгов (в данном случае красного цвета) почему-то отображается их содержимое в квадратных скобках! Оправлял сообщения с разных компов, пользовался разными браузерами – везде одно и то же!
Кроме того, знаю ещё один форум с точно таким же интерфейсом, на нём у меня происходит точно такая же ошибка.

Admin
Site Admin
Сообщения: 539
Зарегистрирован: Пт янв 25, 2002 4:05 pm

Сообщение Admin » Ср ноя 24, 2010 10:24 pm

Теги работают
Теги работают

Admin
Site Admin
Сообщения: 539
Зарегистрирован: Пт янв 25, 2002 4:05 pm

Re: Не работают тэги

Сообщение Admin » Ср ноя 24, 2010 10:26 pm

Val писал(а):Более подходящего раздела для этой темы не нашёл.
Что-то некорректно работает здешний редактор текстовых сообщений. Например:
Этот текст по идее должен быть отображён красным цветом
Так вот, в моих сообщениях вместо действий тэгов (в данном случае красного цвета) почему-то отображается их содержимое в квадратных скобках! Оправлял сообщения с разных компов, пользовался разными браузерами – везде одно и то же!
Кроме того, знаю ещё один форум с точно таким же интерфейсом, на нём у меня происходит точно такая же ошибка.

Admin
Site Admin
Сообщения: 539
Зарегистрирован: Пт янв 25, 2002 4:05 pm

Re: Не работают тэги

Сообщение Admin » Ср ноя 24, 2010 10:35 pm

[quote="Val"]Более подходящего раздела для этой темы не нашёл.
Что-то некорректно работает здешний редактор текстовых сообщений. Например:
[color=red]Этот текст по идее должен быть отображён красным цветом[/color]
Так вот, в моих сообщениях вместо действий тэгов (в данном случае красного цвета) почему-то отображается их содержимое в квадратных скобках! Оправлял сообщения с разных компов, пользовался разными браузерами – везде одно и то же!
Кроме того, знаю ещё один форум с точно таким же интерфейсом, на нём у меня происходит точно такая же ошибка.[/quote]


- с включенной опцией сообщения "Отключить в этом сообщении BBCode"

Val
Сообщения: 64
Зарегистрирован: Пт окт 17, 2003 6:48 am
Откуда: Южно-Сахалинск
Контактная информация:

Re: Не работают тэги

Сообщение Val » Чт ноя 25, 2010 12:38 am

Admin писал(а):
Val писал(а):Более подходящего раздела для этой темы не нашёл.
Что-то некорректно работает здешний редактор текстовых сообщений. Например:
Этот текст по идее должен быть отображён красным цветом
Так вот, в моих сообщениях вместо действий тэгов (в данном случае красного цвета) почему-то отображается их содержимое в квадратных скобках! Оправлял сообщения с разных компов, пользовался разными браузерами – везде одно и то же!
Кроме того, знаю ещё один форум с точно таким же интерфейсом, на нём у меня происходит точно такая же ошибка.

- с включенной опцией сообщения "Отключить в этом сообщении BBCode"

Ну а сейчас?
Ура, заработало! Не знал об этой опции. Спасибо!
Ещё вопрос. Можно ли как-нибудь вывести список всех тем, на которые я подписан? На многих других форумах такая возможность есть - здесь я лазил по своему профилю, но чего-то её не видел.

Admin
Site Admin
Сообщения: 539
Зарегистрирован: Пт янв 25, 2002 4:05 pm

Сообщение Admin » Ср дек 01, 2010 11:03 pm

Такого нет.
Есть либо подписка на конкретную тему в левом нижнем углу темы либо на все темы, в которых у Вас есть сообщения (в личных настройках).

Val
Сообщения: 64
Зарегистрирован: Пт окт 17, 2003 6:48 am
Откуда: Южно-Сахалинск
Контактная информация:

Сообщение Val » Чт дек 02, 2010 11:29 am

На многих сайтах это почему-то есть. Например, "Мой кабинет -> Темы с подпиской -> Лист подписок", или что-то в этом роде.